Tag Archives: wordpress plugin

เตือนช่องโหว่บนปลั๊กอิน Live Chat ของ WordPress เสี่ยงถูกขโมยบันทึกการสนทนาและไฮแจ็กเซสชัน

นักวิจัยด้านความมั่นคงปลอดภัยจาก Alert Logic ออกมาแจ้งเตือนถึงช่องโหว่ความรุนแรงระดับ Critical บนหนึ่งในปลั๊กอิน Live Chat ยอดนิยมของ WordPress เสี่ยงอาจถูกแฮ็กเกอร์โจมตีจากระยะไกลเพื่อขโมยบันทึกการสนทนาหรือไฮแจ็กเซสชันที่ใช้สนทนาได้

Read More »

พบช่องโหว่ XSS บน WordPress Live Chat Plugin เสี่ยงถูกแทรกสคริปต์เข้าสู่เว็บไซต์

ทีมนักวิจัยจาก Sucuri ผู้ให้บริการแพลตฟอร์ม Web Security ชื่อดัง ออกมาแจ้งเตือนถึงช่องโหว่ Cross-site Scripting (XSS) บน WP Live Chat Support for WordPress เสี่ยงอาจถูกแฮ็กเกอร์สอดแทรกสคริปต์แปลกปลอมเข้าสู่เว็บไซต์จากระยะไกลได้โดยไม่จำเป็นต้องพิสูจน์ตัวตนใดๆ แนะนำให้ผู้ดูแลระบบรีบอัปเดตแพตช์โดยเร็ว

Read More »

WordPress มัลแวร์ ‘Wp-Vcd’ กลับมาโจมตีอีกครั้งแล้ว

คงจะปฏิเสธไม่ได้ว่า WordPress เป็นเครื่องมือยอดฮิตที่เปิดโอกาสให้ผู้คนที่สนใจสร้างเว็บเป็นของตนเองพัฒนาเว็บได้อย่างง่าย แม้ไม่มีทักษะด้านเขียนโปรแกรมเลยก็ตาม อย่างไรก็ดีมันก็ยังมีภัยร้ายซ่อนอยู่ ผู้ใช้งานจึงควรระมัดระวังตัวเพิ่มขึ้นเนื่องจากมัลแวร์ wp-vcd กลับมาโจมตีผู้ใช้งานอีกครั้งหนึ่ง โดยมัลแวร์จะเข้าไปซ่อนตัวในไฟล์ปกติของ WordPress จากนั้นจะเพิ่มผู้ใช้งานสิทธิ์ผู้ดูแลอย่างลับๆ และยกระดับการเข้าควบคุมเว็บที่ติดมัลแวร์ตัวนี้ นั่นอาจทำให้ธุรกิจของคุณได้รับผลกระทบอย่างไม่คาดคิด

Read More »