OpenSSL ออก Patch อุดช่องโหว่ความรุนแรงระดับสูง แนะนำให้ Patch ทันที

สัปดาห์ที่แล้วทาง OpenSSL ได้ออกมาประกาศถึงการตรวจพบช่องโหว่บน OpenSSL 1.0.1 และ 1.0.2 จนในวันนี้ก็ได้ปล่อย Patch ออกมาอุดช่องโหว่เหล่านั้นด้วยกันทั้งสิ้น 6 ช่องโหว่เป็นที่เรียบร้อยแล้ว ซึ่งผู้ใช้งาน OpenSSL ทุกท่านก็ควร Patch ทันที

openssl_banner

รายละเอียดของช่องโหว่ทั้ง 6 สามารถตรวจสอบได้ที่ https://www.openssl.org/news/vulnerabilities.html#y2016 โดยมีความรุนแรงระดับสูงด้วยกัน 2 ช่องโหว่ และความรุนแรงระดับต่ำ 4 ช่องโหว่

ทั้งนี้ Patch ล่าสุดของ OpenSSL นั้นได้แก่รุ่น 1.0.1t และ 1.0.2h ซึ่งสามารถ Download ได้ที่ https://www.openssl.org/source/ ทันทีครับ

ผู้ที่สนใจโซลูชั่น Open Source Software ต่างๆ รวมถึง Linux/Unix/OpenStack Data Center Infrastructure และระบบ CMS สำเร็จรูปที่มีประสิทธิภาพสูงและปลอดภัยระดับองค์กรพร้อมบริการครบวงจร ทั้ง WordPress และ Magento สามารถติดต่อทีมงาน UnixDev ได้ทันทีที่โทร 081-651-9393 หรืออีเมลล์ info@unixdev.co.th

 

เกี่ยวกับ UnixDev

unixdev-logo-web

UnixDev คือทีมงานผู้เชี่ยวชาญทางด้าน System Engineering ที่ครอบคลุมทั้ง Linux, Unix, Microsoft Windows และ VMware แบบ Full Stack ซึ่งสามารถให้บริการในการตรวจสอบแก้ไขปัญหาและปรับปรุงประสิทธิภาพและความปลอดภัยสำหรับระบบ Hypervisor, Operating System, Application, Web Application ไปจนถึง Database แบบครบวงจร https://www.unixdev.co.th

ที่มา: http://www.theregister.co.uk/2016/05/03/openssl_patches/


About techtalkthai

ทีมงาน TechTalkThai เป็นกลุ่มบุคคลที่ทำงานในสาย Enterprise IT ที่มีความเชี่ยวชาญทางด้าน Network, Security, Server, Storage, Operating System และ Virtualization มารวมตัวกันเพื่ออัพเดตข่าวสารทางด้าน Enterprise IT ให้แก่ชาว IT ในไทยโดยเฉพาะ

Check Also

[Guest Post] 5 คำทำนายไซเบอร์ซิเคียวริตี้ปี 2565

[Guest Post] Antivirus ที่มีอยู่เพียงพอต่อการป้องกัน Ransomware หรือไม่ ?!

รู้หรือไม่ว่าอัตราการโดน Ransomware/Malware โจมตีในปีที่ผ่านๆมาจนถึง 2021 นั้นสูงถึง 11 วินาที/ครั้ง ซึ่งในอนาคตอันใกล้นี้อัตราการโดนโจมตีนั้นจะเพิ่มขึ้นเป็นทุกๆ 2 วินาที !!!