Breaking News

VMware เข้าซื้อกิจการ E8 Security นำ AI มาใช้รักษาความปลอดภัยให้ VMware Workspace ONE

VMware ได้ออกมาประกาศเข้าซื้อกิจการของ E8 Security ผู้พัฒนาเทคโนโลยี User and Entity Behavior Analytics (UEBA) เพื่อนำความสามารถนี้เข้าไปเสริมให้กับผลิตภัณฑ์ในกลุ่ม VMware Workspace ONE

 

Credit: E8 Security

 

เทคโนโลยีของ E8 Security นี้จะช่วยทำการตรวจสอบและค้นหาพฤติกรรมที่ผิดปกติของผู้ใช้งานหรืออุปกรณ์ใดๆ ที่เชื่อมต่ออยู่ภายในระบบ เพื่อตรวจจับและยับยั้งภัยคุกคามที่มีความซับซ้อนสูงได้อย่างรวดเร็วโดยเฉพาะ ซึ่ง Machine Learning ถือเป็นเทคโนโลยีหัวใจสำคัญที่ E8 Security ใช้ในการเรียนรู้พฤติกรรมที่ปกติของผู้ใช้งานและอุปกรณ์ที่มีอยู่

ความสามารถดังกล่าวจะถูกรวมเป็นส่วนหนึ่งของ VMware Workspace ONE ซึ่งเดิมทีมีความสามารถในการวิเคราะห์การใช้งานระบบของผู้ใช้งาน, การวิเคราะห์การทำงานของ Application และการทำ Automation อยู่แล้ว การเสริมประเด็นด้าน Security เข้ามาในครั้งนี้ก็จะทำให้ผู้ใช้งานมีความมั่นใจมากยิ่งขึ้น และทำให้องค์กรสามารถทำการประเมินความเสี่ยงได้ดียิ่งขึ้นไปด้วยเช่นกัน โดย VMware ระบุว่าการตรวจจับ ยับยั้ง และโต้ตอบภัยคุกคามเหล่านี้จะสามารถทำได้โดยนอัตโนมัติในอนาคต และภัยคุกคามจะเริ่มกลายเป็นสิ่งที่สามารถถูกทำนายได้อย่างแม่นยำยิ่งขึ้น

ปัจจุบันมูลค่าการเข้าซื้อกิจการครั้งนี้ยังไม่เป็นที่เปิดเผย สำหรับผู้ที่สนใจรายละเอียดเกี่ยวกับ E8 Security สามารถศึกษาได้ที่ http://e8security.com/ ครับ

 

ที่มา: http://e8security.com/blog/vmware/http://www.zdnet.com/article/vmware-buys-e8-security-to-bolster-ai-assisted-security-tools/


About techtalkthai

ทีมงาน TechTalkThai เป็นกลุ่มบุคคลที่ทำงานในสาย Enterprise IT ที่มีความเชี่ยวชาญทางด้าน Network, Security, Server, Storage, Operating System และ Virtualization มารวมตัวกันเพื่ออัพเดตข่าวสารทางด้าน Enterprise IT ให้แก่ชาว IT ในไทยโดยเฉพาะ

Check Also

เปิดลงทะเบียนแล้ว!! งานแข่ง Capture the Packet ครั้งแรกในไทย พร้อมร่วม Workshop และสัมมนาฟรี

TH-CTP ร่วมกับ AML Systems, EX Academy, Secure D Global และ Sosecure จัดงาน Capture the Packet …

พบช่องโหว่กระทบ Kubernetes ทุกเวอร์ชัน แนะควรอัปเดต

พบช่องโหว่ 2 รายการที่ส่งผลกระทบกับ Kubernetes ทุกเวอร์ชัน ที่สามารถนำไปสู่การเกิด Denial-of-service จึงแนะนำให้ผู้ทำการอัปเดต