VMware ออก Patch อุด 2 Remote Code Execution, 1 DoS และ 1 LDAP Certification Validation Vulnerability

vmware_logo

สำหรับองค์กรที่ใช้งาน VMware ESXi 5.0 เป็นต้นมา และ VMware vCenter 5.0 เป็นต้นมา สัปดาห์นี้ VMware ออก Patch มารวมกัน 4 ตัวดังนี้ครับ

Credit: ShutterStock.com
Credit: ShutterStock.com
  • ESXi OpenSLP Remote Code Execution สำหรับ ESXi 5.5, 5.1, 5.0
  • vCenter Server JMX RMI Remote Code Execution สำหรับ vCenter Server 6.0, 5.5, 5.1, 5.0
  • vCenter Server vpxd denial-of-service vulnerabiity สำหรับ vCenter Server 5.5, 5.1, 5.0
  • vCenter Server LDAP certification validation vulnerability สำหรับ vCenter Server 6.0, 5.5

ตามไปอ่านรายละเอียดเพิ่มเติมและวิธี Patch ได้ที่ https://www.vmware.com/security/advisories/VMSA-2015-0007 และ https://www.vmware.com/security/advisories/VMSA-2015-0006 ได้เลยครับ


About techtalkthai

ทีมงาน TechTalkThai เป็นกลุ่มบุคคลที่ทำงานในสาย Enterprise IT ที่มีความเชี่ยวชาญทางด้าน Network, Security, Server, Storage, Operating System และ Virtualization มารวมตัวกันเพื่ออัพเดตข่าวสารทางด้าน Enterprise IT ให้แก่ชาว IT ในไทยโดยเฉพาะ

Check Also

ธุรกิจ Cloud ทำให้รายได้ Q2/2565 ของ Microsoft พุ่ง 20%

บริษัท Microsoft มีการประกาศผลประกอบการของไตรมาสที่ 2 ประจำปี 2565 ออกมาให้เห็นตัวเลขการเติบโตเรียบร้อยแล้ว และเมื่อนำมาเปรียบเทียบในปฏิทินเวลาเดียวกันของปีที่ผ่านมา จะเห็นตัวเลขรายได้ที่เพิ่มขึ้นได้อย่างชัดเจน โดยในปีงบประมาณ 2565 บริษัท Microsoft มีรายได้อยู่ที่ 51.7 …

HP ประกาศเปิดตัว 3 กลุ่มผลิตภัณฑ์ ในครึ่งปีแรก

HP หนึ่งในแบรนด์กลุ่มสินค้า PC Desktop และ Notebook ประกาศเปิดตัวผลิตภัณฑ์รุ่นใหม่ และมีแผนวางจำหน่ายในช่วง 2 ไตรมาสแรก ปี 2022 ในทั้ง 3 กลุ่มผลิตภัณฑ์ …