Breaking News

Tag Archives: WebARX

เตือนพบช่องโหว่ร้ายแรงบนปลั๊กอินของ WordPress แนะผู้ใช้เร่งอัปเดต

WebARX ผู้เชี่ยวชาญด้านความมั่นคงปลอดภัยของ WordPress ได้พบช่องโหว่ร้ายแรงบนปลั๊กอินจาก ThemeGrill ซึ่งทำให้ผู้โจมตีสามารถรีเซ็ตค่าฐานข้อมูลกลับเป็น Default หรือพูดง่ายๆ ว่าข้อมูลหายเรียบ

Read More »

พบช่องโหว่ร้ายแรงบน WordPress Plugin คาดกระทบกว่า 320,000 เว็บไซต์

มีการค้นพบช่องโหว่ของ WordPress Plugin 2 ตัวคือ InfiniteWP Client และ WP Time Capsule คาดว่ามีผู้ใช้งานในเว็บไซต์กว่า 320,000 แห่งจึงแนะนำให้ตรวจสอบและอัปเดต

Read More »

พบช่องโหว่บน AMP WordPress Plugin แนะผู้ใช้รีบอัปเดต

Sybre Waaijer นักพัฒนา Plugin บน WordPress ได้ค้นพบช่องโหว่ใน AMP for WP หรือ Plugin ตัวหนึ่งที่มีผู้ใช้กว่าแสนคนซึ่งทำให้ผู้ไม่หวังดีสามารถยกระดับสิทธิ์เข้าถึงในระดับผู้ดูแลไปยังเว็บไซต์ได้

Read More »