Breaking News

Tag Archives: apache struts 2

ยังไม่แพตช์ให้รีบทำ !! แฮ็กเกอร์เริ่มโจมตีช่องโหว่ Apache Struts 2 แล้ว

หลังจากที่สัปดาห์ก่อน Semmle Security Research Team ได้ออกมาเปิดเผยถึงช่องโหว่ Remote Code Execution (RCE) บน Apache Struts 2 รหัส CVE-2018-11776 ซึ่งช่วยให้แฮ็กเกอร์สามารถเข้าควบคุมเว็บแอปพลิเคชันที่ใช้ Apache Struts ได้แล้ว ล่าสุดพบว่าเริ่มมีกลุ่มผู้ไม่ประสงค์ดีโจมตีเหยื่อผ่านช่องโหว่ดังกล่าว ผู้ดูแลระบบเว็บควรรีบอัปเดตแพตช์โดยด่วน

Read More »

พบช่องโหว่ความรุนแรงสูงสุดบน Apache Struts 2 เตือนผู้ใช้งานอัปเดตด่วน

มีการค้นพบช่องโหว่ Remote Code Execution (RCE) บน Apache Struts 2 ที่ทาง Apache เองแนะนำให้ผู้ใช้งานทุกรายอัปเดตทันทีโดยด่วน

Read More »

Oracle ออก Patch ฉุกเฉิน อุดช่องโหว่ Apache Struts 2 กระทบเกินกว่า 20 ผลิตภัณฑ์

Oracle ได้ออก Security Patch ฉุกเฉินนอกรอบ Patch รายไตรมาส เพื่ออุดช่องโหว่ของ Apache Struts 2 ให้กับผลิตภัณฑ์มากกว่า 20 รายการ

Read More »