Joomla! 3.7.1 ออกแล้ว อุดช่องโหว่ความรุนแรงระดับสูงสุด ควรอัปเดตทันที

หลังจากที่ Joomla! ได้ออกมาเตือนล่วงหน้าประมาณ 1 สัปดาห์เกี่ยวกับช่องโหว่ความรุนแรงระดับสูงสุด และแนะนำให้ผู้ใช้งานทุกคนทำการอัปเดตทันทีที่รุ่น 3.7.1 ออก ตอนนี้ Joomla! ได้ออกรุ่น 3.7.1 ซึ่งอุดช่องโหว่ดังกล่าวแล้ว และช่องโหว่นั้นก็คือ SQL Injection ที่ปรากฏอยู่บน Joomla! 3.7.0 นั่นเอง

 

นอกจากการอุดช่องโหว่ SQL Injection นี้แล้ว ก็ยังมีการแก้ไขบั๊กต่างๆ อีกมากมายด้วย โดยสำหรับผู้ที่ต้องการติดตั้ง Joomla! 3.7.1 ใหม่เลยสามารถโหลดได้ที่ https://downloads.joomla.org/cms/joomla3/3-7-1/joomla_3-7-1-stable-full_package-zip?format=zip ส่วนผู้ที่ต้องการอัปเกรดสามารถโหลดได้ที่ https://downloads.joomla.org/cms/joomla3/3-7-1 โดยควรอ่านคู่มืออัปเดต https://docs.joomla.org/J3.x:Updating_from_an_existing_version ก่อนการติดตั้งจริงครับ

 

ที่มา: https://www.joomla.org/announcements/release-news/5705-joomla-3-7-1-release.html



About techtalkthai

ทีมงาน TechTalkThai เป็นกลุ่มบุคคลที่ทำงานในสาย Enterprise IT ที่มีความเชี่ยวชาญทางด้าน Network, Security, Server, Storage, Operating System และ Virtualization มารวมตัวกันเพื่ออัพเดตข่าวสารทางด้าน Enterprise IT ให้แก่ชาว IT ในไทยโดยเฉพาะ

Check Also

[PCI Community Meeting 2017] สรุป Keynote Session วันที่ 2 โดย ดร. ชาลี วรกุลพิพัฒน์ จาก NECTEC

บทความนี้เป็นสรุปเซสชัน Keynote ในงาน PCI Community Meeting 2017 ที่เพิ่งจัดไปเมื่อสัปดาห์ที่ผ่านมา ในหัวข้อ “Security Awareness, Policies, Practices and Challenges” …

เตือนช่องโหว่บายพาส UAC บน Windows 10 ผ่านเครื่องมือ “Apps & Features”

Christian B. นักศึกษาระดับปริญญาโทจากเยอรมนี ค้นพบวิธีบายพาส Access Control (UAC) แบบใหม่บน Windows 10 ซึ่งอาศัยช่องโหว่ “Auto-elevation” บนเครื่องมือ Apps & …