Tag Archives: joomla vulnerability

Joomla ออกรุ่น 3.8.4 อุด 4 ช่องโหว่ แก้บั๊กนับร้อยรายการ

Joomla ได้ออกมาประกาศเปิดตัวอัปเดตรุ่น 3.8.4 โดยทำการอุดช่องโหว่ด้าน Security ไปด้วยกัน 4 รายการ และแก้ไขบั๊กต่างๆ อีกนับร้อยรายการ

Read More »

Joomla! 3.7.5 ออกแล้ว แก้บั๊กระหว่างติดตั้งเพิ่มเติม

Joomla! ประกาศออกรุ่น 3.7.5 ออกมาแล้วอย่างเป็นทางการ โดยแก้บั๊กให้กับการอัปเดตด้านความมั่นคงปลอดภัยที่เพิ่มเติมเข้ามาให้กับ 3.7.4 เป็นหลัก

Read More »

Joomla! 3.7.1 ออกแล้ว อุดช่องโหว่ความรุนแรงระดับสูงสุด ควรอัปเดตทันที

หลังจากที่ Joomla! ได้ออกมาเตือนล่วงหน้าประมาณ 1 สัปดาห์เกี่ยวกับช่องโหว่ความรุนแรงระดับสูงสุด และแนะนำให้ผู้ใช้งานทุกคนทำการอัปเดตทันทีที่รุ่น 3.7.1 ออก ตอนนี้ Joomla! ได้ออกรุ่น 3.7.1 ซึ่งอุดช่องโหว่ดังกล่าวแล้ว และช่องโหว่นั้นก็คือ SQL Injection ที่ปรากฏอยู่บน Joomla! 3.7.0 นั่นเอง

Read More »

พบช่องโหว่ Remote Code Execution บน Joomla แนะนำให้ Patch ด่วน

Joomla  ระบบ CMS ที่ได้รับความนิยมอย่างสูงและถูก Download ไปใช้งานกว่า 50 ล้านครั้ง ได้ถูกตรวจพบช่องโหว่ที่ทำให้ถูกโจมตีด้วย Remote Code Execution ได้ และช่องโหว่นี้ส่งผลกระทบกับผู้ที่ใช้งาน Joomla รุ่น 1.5 ขึ้นไปทั้งหมด และทาง Joomla แนะนำให้ทำการอัพเดตเป็นรุ่น 3.4.6 โดยทันที เพราะขณะนี้การโจมตีด้วยช่องโหว่นี้จากผู้ประสงค์ร้ายได้เริ่มขึ้นไปแล้ว

Read More »