Breaking News

WordPress ออกอัปเดต 4.9.7 อุดช่องโหว่ร้ายแรงที่พบก่อนหน้านี้

WordPress ระบบ CMS ชื่อดัง ประกาศออกอัปเดต 4.9.7 อุดช่องโหว่ร้ายแรง “Authenticated Arbitrary File Deletion” ที่ค้นพบก่อนหน้านี้แล้ว ผู้ดูแลระบบควรอัปเดตทันที

Read More »

พบช่องโหว่ยังไม่แพตช์บน WordPress เสี่ยงถูกแฮ็กเกอร์เข้าควบคุมไซต์

นักวิจัยด้านความมั่นคงปลอดภัยจาก RIPS Technologies GmbH ออกมาแจ้งเตือนถึงช่องโหว่ “Authenticated Arbitrary File Deletion” บนฟังก์ชันคอร์ของ WordPress ซึ่งช่วยให้ผู้ใช้สิทธิ์ต่ำสามารถเข้าควบคุมทั้งไซต์และลอบรันโค้ดคำสั่งแปลกปลอมบนเซิร์ฟเวอร์ได้

Read More »