Cisco ออกแพตช์อุดช่องโหว่ร้ายแรงให้ SD-WAN vManage

Cisco ได้ทำการแพตช์ช่องโหว่ร้ายแรง ที่นำไปสู่การลอบรันโค้ด (RCE) ในผลิตภัณฑ์ SD-WAN vManage

ช่องโหว่ที่ใน SD-WAN vManage มีดังนี้

  • CVE-2021-1479 – เป็นช่องโหว่ที่ช่วยให้ผู้โจมตีที่ยังไม่ผ่านการพิสูจน์ตัวตนสามารถส่ง Connection Request แบบพิเศษไปยังอุปกรณ์ที่มีช่องโหว่เพื่อทำให้เกิด Buffer Overflow ซึ่งนำไปสู่การลอบรันโค้ดได้ โดยส่งผลกระทบกับ SD-WAN vManage เวอร์ชันก่อน 20.4 ทั้งนี้ Cisco ได้แพตช์แก้ไขแล้วในเวอร์ชัน 20.4.1, 20.3.3 และ 19.2.4
  • CVE-2021-1137 และ CVE-2021-1480 – เป็นช่องโหว่รุนแรงสูงในฟังก์ชันของ User Management และ File Transfer ตามลำดับ โดยทั้งสองส่งผลกระทบที่นำไปสู่การยกระดับสิทธิ์ได้

อย่างไรก็ดีปัจจุบันทีมงาน Cisco Product Security Incident Response Team (PSIRT) ยังไม่พบการโจมตีในช่องโหว่ข้างต้น ในวาระเดียวกันนี้ Cisco ยังได้ประกาศช่องโหว่ร้ายแรง (CVE-2021-1459) ที่สามารถนำไปสู่การลอบรันโค้ดใน Web UI ของ Cisco Small Business RV110W, RV130, RV130W และ RV125W ซึ่งทั้งหมดจะไม่มีแพตช์ออกมาเพราะหมดผลิตภัณฑ์หมดอายุไปแล้ว

ที่มา : https://www.bleepingcomputer.com/news/security/cisco-fixes-bug-allowing-remote-code-execution-with-root-privileges/


About nattakon

จบการศึกษา ปริญญาตรีและโท สาขาวิศวกรรมคอมพิวเตอร์ KMITL เคยทำงานด้าน Engineer/Presale ดูแลผลิตภัณฑ์ด้าน Network Security และ Public Cloud ในประเทศ ปัจจุบันเป็นนักเขียน Full-time ที่ TechTalkThai

Check Also

[Guest Post] บทบาทของ Digital CFO เพื่อก้าวข้ามกระแสพลวัตโลก

“บทบาทของ Digital CFO เพื่อก้าวข้ามกระแสพลวัตโลก” How Digital Transformation Enables CFOs to Achieve Organizational Agility and Resilience …

นักวิจัยสาธิตการแฮ็กเซิร์ฟเวอร์ Oracle เพื่อแสดงให้เห็นถึงช่องโหว่ที่ร้ายแรง

สืบเนื่องมาจากความล่าช้าในการแก้ไขข้อพร่องพกนานถึง 6 เดือน กับช่องโหว่ที่นักวิจัยเรียกว่า “mega 0-day” ช่องโหว่นี้สามารถถูกใช้ได้จากทางไกลโดยไม่ต้องผ่านการพิสูจน์ตัวตน ถูกค้นพบโดย Jang และ Peterjson นักวิจัยด้านความปลอดภัย พวกเขาตั้งชื่อมันว่า The Miracle …