Breaking News

Chrome 71 ออกแล้ว! เน้นบล็อกโฆษณาอันตรายและเตือนเพจหลอกลวง

Google ได้ประกาศออก Chrome 71 เป็นเวอร์ชันพร้อมใช้งานแล้วซึ่งเน้นฟีเจอร์ด้านความมั่นคงปลอดภัย เช่น ป้องกันผู้ใช้จากโฆษณาอันตราย แจ้งเตือนเพจหลอกลวงให้จ่ายเงิน และตัดความสามารถการเล่นเสียงแบบอัตโนมัติที่ไม่ต้องการ นอกจากนี้ยังได้แก้ไขปัญหาด้านความมั่นคงปลอดภัยกว่า 43 รายการด้วย

ฟีเจอร์ที่น่าสนใจมีดังนี้

  • บล็อกโฆษณาทั้งหมดที่เป็นอันตราย เช่น โฆษณาที่ซ่อนพื้นที่การคลิกไว้ ปลอมเป็นตัวชี้เมาส์ โฆษณาหลอกลวง มีการแจ้งเตือนหรือข้อความปลอม หรือพฤติกรรมที่ไม่เหมาะสมอื่นๆ โดยถ้า Google ได้ตรวจสอบพบเว็บไซต์มีการโฆษณาไม่ดีก็จะแจ้งไว้ในรายงานบน Google Search Console (เครื่องมือสำหรับเจ้าของเว็บ) ดังนั้นเจ้าของเว็บจะทราบได้ว่าเกิดอะไรขึ้น ผู้ใช้งานสามารถควบคุมฟีเจอร์นี้ได้ที่เมนู Settings-> Advanced -> Content -> Ads (ดูรูปการรายงานได้ตามด้านบน)
  • แจ้งเตือนผู้ใช้ว่าเพจอาจมีการหลอกให้เสียเงิน เช่น ให้ผู้ใช้กรอกเลขโทรศัพท์หรือข้อมูลอื่นที่สามารถนำไปสู่การตัดเงินได้ (รูปด้านล่าง)

  • ตัด API ที่ใช้ทำ Text to Audio Speech ซึ่งแท้จริงแล้วมีประโยชน์ต่อการใช้งานมากแต่ก็มีการนำไปใช้ในด้านไม่ดีทำการเล่นเสียงเองโดยที่ผู้ใช้ไม่ได้ต้องการ Google จึงปิด API นี้และแจ้งนักพัฒนาบนหน้า Console ของเครื่องมือพัฒนาแล้ว
  • API สำหรับใช้งานด้านเสียงบนเว็บจะต้องปฏิบัติตามนโยบายของ Chrome

สามารถอัปเดตเวอร์ชันใหม่กันได้ที่ Setting -> Help -> About Google Chrome

ที่มา : https://www.bleepingcomputer.com/news/google/chrome-71-released-with-abusive-ad-filtering-and-audio-blocking/


About nattakon

จบการศึกษา ปริญญาตรีและโท สาขาวิศวกรรมคอมพิวเตอร์ KMITL เคยทำงานด้าน Engineer/Presale ดูแลผลิตภัณฑ์ด้าน Network Security และ Public Cloud ในประเทศ ปัจจุบันเป็นนักเขียน Full-time ที่ TechTalkThai

Check Also

พบช่องโหว่ใหม่กว่า 120 รายการบน Router และ NAS ยอดนิยม

รายงาน SOHOpelessly Broken 2.0 จาก Independent Security Evaluators (ISE) เปิดเผยว่า พบช่องโหว่ด้านความมั่นคงปลอดภัยใหม่รวมทั้งสิ้น 125 รายการบนอุปกรณ์ Router และ …

เตือนช่องโหว่ Zero-day กระทบ phpMyAdmin ทุกเวอร์ชัน

Manuel Garcia Cardenas นักวิจัยด้านความมั่นคงปลอดภัยและ Pentester ได้ออกมาเปิดเผยถึงช่องโหว่ Zero-day บน phpMyAdmin ที่ยังไม่ถูกแพตช์ พร้อมหลักฐาน PoC ซึ่งช่วยให้แฮ็กเกอร์โจมตีแบบ Cross-site Request …