Amazon Linux AMI 2017.09 พร้อมให้ใช้งานแล้วบน AWS รองรับ HTTP/2 ได้ในตัว

AWS ได้ออกมาประกาศ Amazon Linux AMI รุ่นล่าสุดเวอร์ชัน 2017.09 ว่าพร้อมให้บริการแล้วในทุก AWS Region ทั่วโลก พร้อมให้ผู้ใช้งาน Amazon EC2 อัปเกรดได้ทันที

Credit: AWS

 

ผู้ใช้งาน Amazon EC2 สามารถทำการอัปเกรดได้อย่างง่ายดายด้วยคำสั่ง sudo yum clean all และ sudo yum update ทันที โดยสิ่งที่อัปเดตมาใหม่มีดังนี้

  • ใช้ Kernel 4.9.51
  • ติดตั้ง Amazon SSM Agent มาให้ในตัว ใช้ EC2 Run Command ได้เลย
  • รองรับ Python 3.6, Ruby 2.4, OpenSSL 1.0.2k
  • รองรับ HTTP/2 ด้วย httpd24, nginx และ curl
  • รองรับ Postgres 9.6 และ MySQL 5.7
  • ใช้ OpenMPI 2.1.1
  • อัปเกรดไปใช้ Squid 3.5, Nginx 1.12, Tomcat 8.5 และ GCC 6.4

 

ที่มา: https://aws.amazon.com/blogs/aws/now-available-amazon-linux-ami-2017-09/


About techtalkthai

ทีมงาน TechTalkThai เป็นกลุ่มบุคคลที่ทำงานในสาย Enterprise IT ที่มีความเชี่ยวชาญทางด้าน Network, Security, Server, Storage, Operating System และ Virtualization มารวมตัวกันเพื่ออัพเดตข่าวสารทางด้าน Enterprise IT ให้แก่ชาว IT ในไทยโดยเฉพาะ

Check Also

Citirx ขอเชิญร่วมสัมมนาฟรี Rethink Networking for a Hybrid Cloud World 4 มิ.ย. 2019

Citrix ขอเรียนเชิญเหล่า IT Manager, Cloud Engineer, System Engineer, Network Engineer และผู้ที่สนใจทุกท่าน เข้าร่วมงานสัมมนาฟรี "Rethink Networking for a Hybrid Cloud World" เพื่อเรียนรู้เทคโนโลยีใหม่ๆ ในด้าน Network และ Application Delivery Controller สำหรับรับมือกับโลกในยุค Hybrid Cloud และ Multi-Cloud ในวันที่ 4 มิถุนายน 2019 โดยมีรายละเอียด กำหนดการ และวิธีการลงทะเบียนเข้าร่วมงานฟรีดังนี้

พบบั๊กร้ายแรงใน Linux 5.1 Kernel อาจทำข้อมูลสูญหายได้

มีรายงานมายังทีมพัฒนา Arch Linux ถึงการใช้งาน LVM, dm-crypt และ Samsung SSD ร่วมกันบน Linux 5.1 Kernel ว่าอาจทำให้ข้อมูลสูญหายได้อย่างร้ายแรง