Breaking News

Tag Archives: CVE-2019-5736

พบช่องโหว่บน Container Runtime กระทบทั้ง Docker และ AWS

Adam Iwaniuk และ Borys Poplawski นักวิจัยด้านความมั่นคงปลอดได้ค้นพบช่องโหว่หมายเลข CVE-2019-5736 ซึ่งเกิดขึ้นบน runc หรือ Utility โอเพ่นซอร์สที่ใช้เพื่อสร้างและรัน container รวมถึงถูกใช้เป็น Default Runtime สำหรับ Containers หลายเจ้า เช่น Docker, Containerd, Podman และ CRI-O เป็นต้น โดยทำให้ Container ที่เป็นอันตรายสามารถเขียนทับ runc binary และได้รับสิทธิ์รันโค้ดในระดับ Root บนเครื่องโฮสต์ได้

Read More »